PDA

View Full Version : Croma Turbo ingen tomgång.



Henrik
3rd September 2011, 18:40
Tog fram Croman en dag, den startade på en gång men den har ingen som helst tomgång längre vlket var enerverande. Det blev kanske lite bättre efter jag åkt lite men i princip så dör den bara man släpper gasen..

Någon som har en teori om vad det kan vara?

Det märks att den börjar bli gammal (fyller 20 år i år!) och att åren tar hårt på bilarna när de inte används, rosten kryper trots att man rostskyddar och allt blir lite bräckligt.. :(

/H

TurboB
4th September 2011, 08:51
Bilar mår bäst av att användas. Då är det mest vanlig förslitning man behöver ta hand om.
Jag känner igen ditt fel men kan inte riktigt komma ihåg vad som är fel. Undrar om det inte är luftrelaterat. Den inte tillräckligt med luft när insugningsvakum är för lågt. Du ska kolla så alla slangar är intakta. Skulle kunna vara klaffen i LMM som inte funkar. Du kan lossa luftslangen från LMM. Motorn går ändå, om än oroligt, men behöver vara lite varm för att det ska funka på tomgång.

Tillsatsluftsliden, kallstartsventilen, är en annan komponent men om den pajat borde det ändå inte göra att en varm motorn dör på tomgång. Anslutningen till den är bara en värmeslinga.

Henrik
9th September 2011, 21:11
Tänkte också på nåt luftaktigt, får kollas upp när tid finns igen. Få se om man kan få ut den på vägen till 2012. Finns inte många kvar i trafik nu..

/H

Henrik
7th August 2012, 22:16
Uppdaterar lite kring Croman:

Den kommer nog inte ut på vägarna i år heller men jag tog fram den från dess gömma.. Startade på en gång men som sagt ingen tomgång, kollade noga över alla slangar och visst fanns det en trasig slang, inte den minsta slangen heller utan den från luftburk efter lmm, se bild.

Fick loss den efter lite meck, såg då att det även var en anslutning i sidan på den längre ner, alltså en inte helt vanlig slang/bälg att få tag på.. Googlade förra torsdagen, fick träff på vad som exakt såg ut vara den slang jag sökte på bildelsbasen! Slangen var från en skrotad 89 turbo, slangen fanns hos Boets (?) bildemotering i Ödeshög.
Ringde på fredagen och beställde den på en gång, hämtade ut den igår och efter lite ömma knogar så sitter den där och bilen går perfekt på tomgång :)

Den slangen måste varit menad till min Turbo;) Kan inte finnas många sådana slangar på skrotarna längre, finns ingen mer nu iaf.

Vet inte hur det är att få fram en ny, låter svårt till en 21 år gammal bil?

(se gul pil)
/
H

Henrik
7th August 2012, 22:19
Det "nya" röret/bälg till vänster, röret flyttades över.

Henrik
7th August 2012, 22:26
Färsk bild på den, få se om de kommer ut 2013, åren går för fort!
Ev skulle topp behöva åtgärdas, för avgasvärden, annars är det väl inte så mycket för att prova att besikta. Visst finns det lite rost, ex höger skärmkant bak men inga direkta hål (tror jag!) I övrigt finns det en del fix/förbättringar att göra.

Henrik
7th August 2012, 22:29
..

per
8th August 2012, 01:26
Härligt med enkla fel! :)
Tycker fortfarande dina 15-tummare i samma design skulle sitta som en smäck på den..

Henrik
8th August 2012, 10:34
Ja det är skönt. 15 tummarna ska på helt klart, tänkte jag skulle skicka dem på lack först då de är rätt så repiga. En dag så ska de sitta på;)

Får lägga upp en projekttråd för allt fix.

/
H

Rolando
8th August 2012, 22:28
Fin bil du har - - extra fin, eftersom den är vinröd.
Man har ju sett så många gråa Cromisar - - så ta väl hand om den

Henrik
31st August 2012, 21:40
Tack för det, försöker att göra en insats då och då för att bevara den. Har kollat över botten på den nu och hittade inga hål vad jag kunde se. Jag skrapde framvagnsbalken och bakvagnsbalken och oljade ytterligare lite mer.. Balkarna brukar rosta på dem.
Det som driver en är väl att i princip ingen annan (verkar det som?) bevarar en Croma ;)

/H