Results 1 to 17 of 17

Thread: Startproblem Fiat Grande punto Disel 2007

  1. #1
    Registered User
    Join Date
    Feb 2015
    Posts
    6

    Startproblem Fiat Grande punto Disel 2007

    Hej, jag har stora problem med att min bil tänder men kommer inte i gång. Har varit på verkstad 3 gånger och bytt högtryckspump , bränslefilter, glödstift och bränslepumpen går ! Bilen har efter varje verkstads besök gått bra några dagar ... sedan vägrar den att starta igen. tacksam för tips .

  2. #2
    Registered User
    Join Date
    Sep 2006
    Location
    Alvesta
    Posts
    754
    Antar att det är en 1,3mjt?
    Låter som det kan vara bränslepumpen, inte säkert att den kommer upp i rätt tryck även om den går!
    Det borde gå att mäta bränsletrycket tycker jag, inga läckor heller?
    Mvh Affe
    4 X 131 supermirafiori 2000TC -82,-83
    2 X 131 2:dörr CL 1600 -81
    Alla ovan Blå metallic 400 o Brun met

    Punto 80 ELX 16v -01
    Ducato 2,8jtd -01 skåp,blivande husbil
    Ducato 2,5TD -92 flak
    Tel 070-5512431

  3. #3
    Registered User Chramon's Avatar
    Join Date
    Jun 2008
    Location
    Lycksele
    Posts
    576
    Det låter helkonstigt att den skulle gå bra ett par dagar vid varje verkstadsbesök, och sedan totalvägra att starta.
    Som Alf säger, har de kollat vilket tryck matarpumpen ger?
    Kan det ha med yttertemperaturen att göra?
    Hur långt har bilen gått, dålig kompression?
    Den är väl så pass avancerad att den sätter felkoder om nåt är galet i sprutet?
    Fiat Punto Easy 1.2 -13
    Alfa Romeo Giulia Super 2.0T -17

  4. #4
    Registered User
    Join Date
    Feb 2015
    Posts
    6
    Nej inga felkoder. har gått 19500 mil. i natt har bilen stått inne i ett varmgarage hos en kompis ( fick lämna den långt hemifrån )
    och nu på morgonen går den att starta men går bara på tomgång. Temperaturen eller verkar ha betydelse.. 4:e gången den startar nu efter att ha kommit inomhus . Jag ska ta reda på om det går att mäta trycket som bränslepumpen ger. Jag har även fått tips om att det kan vara slem i dieseln . Jag hade i medel vid sista tankningen . Stort tack Alf och Chramon .

  5. #5
    Registered User
    Join Date
    Sep 2006
    Location
    Alvesta
    Posts
    754
    Hej!
    Kan vara bakterier i dieseln, har för mej att dom kan mäta innehållet,är det svårt att ta bort tanken o rengöra den?
    Prova det först, jag hade skit i min Ducato diesel, rengjorde tanken o köpte rapsolja i matbutiken, efter 2-3mil gick han som innan o skiten har varit borta sedan dess.

    Om du testar med raps så häll i hälften diesel o hälften raps, nog bättre på moderna dieslar!
    Affe
    4 X 131 supermirafiori 2000TC -82,-83
    2 X 131 2:dörr CL 1600 -81
    Alla ovan Blå metallic 400 o Brun met

    Punto 80 ELX 16v -01
    Ducato 2,8jtd -01 skåp,blivande husbil
    Ducato 2,5TD -92 flak
    Tel 070-5512431

  6. #6
    Moderator 84jr0's Avatar
    Join Date
    Apr 2002
    Location
    Stockholm
    Posts
    8,786
    Var tankar du? Kan detta ha med dina problem att göra?
    http://www.dn.se/ekonomi/biltillverk...esel-hos-okq8/

  7. #7
    Registered User
    Join Date
    Sep 2006
    Location
    Alvesta
    Posts
    754
    Bra tänkt!
    Har för mej att Kia inte gick alls på denna diesel, tanka Preem helst, hade bäst diesel!
    Affe
    4 X 131 supermirafiori 2000TC -82,-83
    2 X 131 2:dörr CL 1600 -81
    Alla ovan Blå metallic 400 o Brun met

    Punto 80 ELX 16v -01
    Ducato 2,8jtd -01 skåp,blivande husbil
    Ducato 2,5TD -92 flak
    Tel 070-5512431

  8. #8
    Registered User
    Join Date
    Oct 2005
    Location
    skåne
    Posts
    1,319
    Kul läsning för mig som nästan alltid tankar på OK/Q8... kanske därför man har en Ducato hemma på gården som numera funkar som friggebod! Men är inte Preem detsamma ...?
    captainmorgan

  9. #9
    Mats Nilsson alfamats's Avatar
    Join Date
    Aug 2004
    Location
    kristinehamn
    Posts
    793
    He-he! men va fan är det med ok egentligen?? För många år sedan hade väl Ford problem med OK bensin,tror det var tankmätaren eller ngt som fick fjatt
    Mats Nilsson

    Gud hörde min bön!!!! det står en Fiat Ritmo utanför!!!! (Ur Tv-serien Sally)

  10. #10
    Moderator 84jr0's Avatar
    Join Date
    Apr 2002
    Location
    Stockholm
    Posts
    8,786
    Det är de nya miljömedvetna och motoroptimerande bränslet som egentligen är hopkok av skit för att kunna tjäna ännu mer pengar

  11. #11
    Registered User
    Join Date
    Feb 2015
    Posts
    6
    Hej igen ,nu står bilen åter på verkstan .. efter att ha tillbringat en vecka i ett garage med + grader gick det att få i gång den.
    Bilen gick till en början bara på tomgång men efter ca 5 min svarade den på gasen. Det betyder att läger är som första gången felet dök upp ...går på tomgång men varvar inte upp när man gasar. Helt klart är att felet är temperatur beroende och har man väl kommit i gång är det inga problem att köra vidare. Jag körde 30 mil och lämnade av den utanför verkstan. Verkstan har beställt en ny bränslepump .. fortsättning följer.

  12. #12
    Mr. Fiat Coupe LE #897 rask's Avatar
    Join Date
    Feb 2006
    Location
    Göteborg
    Posts
    1,899
    Hur gick det?
    ā la London designmarknad - www.alalondon.se

  13. #13
    Det går undan ;) Freddan_BA's Avatar
    Join Date
    Aug 2003
    Location
    Stockholm
    Posts
    1,182
    Vet att vi hade en bil på verkstad med liknande problem. Temp.givare byttes samt alla tätningar till spridarna (kopparbrickorna längst ner) liksom bränslepump, samt lite filter. Den var extremt svårstartad på morgonen, men gick efter att man försökt en stund. Sedan svarade den inte på gasen på runt 5 min. som du beskriver. Efter det gick den som den skulle, vilket gjorde det hela ännu mer frustrerande.
    Så testa byta spridartätningar och givaren till tempen om du inte gjort det.
    Fiat Punto GT - Turbo for fun

  14. #14
    Registered User
    Join Date
    Feb 2015
    Posts
    6
    Äntligen har jag hittat felet .. efter att ha bytt bränslepumpen och kollat tanken ( som såg bra ut) vägrade bilen åter att starta pg av kyla . Jag ringde till Karlstad OBD Tuning och han trodde på styrboxen , fel inne i boxen som är av typen Bondad ( Gissar limmad ) Jag riktade en värmefläkt rakt mot boxen och efter en halv timme startade bilen !
    Boxen var inte original utan var märkt med 90 HP . Nu har jag beställt en begagnad 2500 kr... men vänta nu Fredddan ser just hans inlägg... temperatur givare just beställd 140 kr bara värt att prova . Fortsättning följer ytterligare en gång .
    När jag värmde boxen la jag en filt över motorn så hela motorn blev varm så det kanske påverkade givaren .
    När bilen startade nu .. så gick den ca 1 minut på tomgång innan den svarade på gasen . Det borde tyda på att temperaturen i motorn har med saken att göra..

  15. #15
    Registered User
    Join Date
    Feb 2015
    Posts
    6
    Provade igen och om man ska vara exakt så går bilen 1 min på låg tomgång ( precis att den orkar gå ) sedan finns något som ger signalen att nu är allt ok att köra.. då ökat tomgången och det kommer automatiskt lite mer grundgas.

  16. #16
    Registered User
    Join Date
    Feb 2015
    Posts
    6
    Hej igen .. inte så bra just nu. Det var inte fel på styrboxen .. inte tempgivaren heller.
    Sista gången jag fick i gång bilen var den extremt svår att starta men genom att värma styrboxen gick den till slut igång ..men avgaserna kom in i kupén ...när bilen till slut svarade på gasen gick den dåligt.. efter 200 meters körning var det något som klickade till och den gick utmärkt igen ... återstår att sen om verkstan kan komma på något.. fortfarande inga felkoder.

  17. #17
    Det går undan ;) Freddan_BA's Avatar
    Join Date
    Aug 2003
    Location
    Stockholm
    Posts
    1,182
    Kollade du spridartätningarna? Eller om det är vakuumproblem någonstans?
    Fiat Punto GT - Turbo for fun

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •