Results 1 to 9 of 9

Thread: 500x 2,0d

  1. #1
    Registered User
    Join Date
    Aug 2013
    Location
    stockholm
    Posts
    59

    500x 2,0d

    Hej jag monterade på min 500X en diesel värmare från webasto.
    tyvärr så funkar inte detta så bra,så fort jag använder detta så tänds
    motorlampa,har varit på torvalla bil,dem påstår att eftersom bilen vet
    inte att det har en motorvärmare så tänds motorlampa för att det
    får konstiga värde från motortempgivare,och att dem kan inte hjälpa
    mig för att det inte en original del från fiat,
    har nån haft likadan problem och hur har man löst detta?

  2. #2
    Classic DOHC RWD Fiats per's Avatar
    Join Date
    Sep 2001
    Location
    Goteborg, Svezia
    Posts
    17,774
    Har säkert att göra med att det t.ex gått åt bränsle som datorn inte räknat med etc.
    Kör med vanlig elmotorvärmare ist?

  3. #3
    Registered User
    Join Date
    Aug 2013
    Location
    stockholm
    Posts
    59
    enligt fiat så är det motortempgivare som ger en för hög värde till insprutning system när man startar bilen,men dem har ingen nån bra lösning för det?

  4. #4
    Classic DOHC RWD Fiats per's Avatar
    Join Date
    Sep 2001
    Location
    Goteborg, Svezia
    Posts
    17,774
    Låter rimligt. Just den givaren sitter förmodligen så nära dieselvärmaren att den påverkas av värmestrålning.
    Jag förstår att de inte har ngn lösning på detta, Fiat har nog inte räknat med att ngn skulle montera dieselvärmare.

    Har fler gjort detta och möjligen monterat apparaturen annorlunda?

    En första tanke jag får är att åka till Biltema o köpa en rulle alu-tejp och värmeisolera berörda delar..
    Last edited by per; 15th December 2017 at 13:06.

  5. #5
    Registered User
    Join Date
    Aug 2013
    Location
    stockholm
    Posts
    59
    jag vet inte om det är monterat vid tempgivare,jag har kontaktat verkstad som monterat det,får vi se om dem hittar nån lösning.

  6. #6
    Registered User
    Join Date
    Aug 2013
    Location
    stockholm
    Posts
    59
    Nu fungerar diesel värmare,efter många om och men så har dem monterar en box som stoppar signalen
    i några sekunder så bilen vet inte att det har blivit uppvärmt,funkar fint nu.

  7. #7
    Registered User
    Join Date
    Oct 2010
    Location
    Västerås
    Posts
    345
    Bra att du återkopplar, och en smart lösning verkar det som. Var fick du hjälp till sist?

  8. #8
    Fanboy Johan Gunverth's Avatar
    Join Date
    Apr 2002
    Location
    Hising Island
    Posts
    874
    Tycker ändå att symptomen och lösningen låter skum. En dieselvärmare pumpar ju runt kylvattnet, så det blir ju inte bli någon större temperaturskillnad. Hela motorn inkl. kupévärmepaketet värms ju. Situationen är densamma som när man startar en varm bil. Den är redan varm.
    Croma 1,9JTD 16V, Alfa Romeo MiTo 1,4TB

  9. #9
    Registered User
    Join Date
    Aug 2013
    Location
    stockholm
    Posts
    59
    Jag tyckte också att det va konstigt bortförklaring från fiat sida,men sen kontaktade jag Webasto center i Bromma i Stockholm.Dem sa samma sak
    men att dem har stött på den problem på visa fiat diesel modeller och trodde att dem kan lösa det,och så gjorde dem det
    Last edited by greektheo; 24th April 2018 at 18:24.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •