Results 1 to 12 of 12

Thread: Fiorino 1.3 Multijet startproblem

  1. #1
    Registered User
    Join Date
    Dec 2018
    Location
    Orust
    Posts
    5

    Fiorino 1.3 Multijet startproblem

    Hej
    Min Fiorino 1.3 multijet 2009 har startproblem.
    En morgon när jag skulle åka så vägrade den starta.
    Den gick bra dagen innan men när jag nästa dag ville åka så blev det inget med det.
    Den gick igång i ca 5-10 sekunder sen dog den.
    Kan inte lista ut vad det beror på.
    Symbolen för startspärren lyser inte och det är samma resultat med båda nycklarna.
    Bränslefiltret är bytt och i samband med det så provade jag att bränslepumpen pumpade fram diesel i allafall.
    Någon som har något bra förslag?

  2. #2
    Registered User
    Join Date
    Jan 2010
    Location
    Göteborg
    Posts
    97
    hej keesen.. om du vill meka med din bil, så är det väl investerade pengar att köpa en felkodsläsare.. det felet du beskriver, kommer du med stor sannolikhet att kunna hitta, genom att med ett enkelt knapptryck/sökning, få upp på skärmen, vad det är som orsakar att din bil inte startar..
    på biltema (Art. 15-1300), har dom en som kostar 299kr, en felkodsläsare som har stöd för att läsa av din bil..

    -------------------------------------------------------------------------------------------------------------------------------------------------------------
    *Fungerar bland annat på: Acura, Bentley, Buick, BMW, Cadillac, Chevrolet, Chevy, Chrysler, Citroen, Daewoo, Dodge, Fiat, Ford, GM, GMC, Honda, Hummer, Hyundai, Infinity, Isuzu, Jaguar, Jeep, Kia, Land Rover, Lexus, Lincoln, Mazda, Mercury, Mercedes Benz, Mini, Nissan, Oldsmobile, Opel, Peugeot, Plymouth, Pontiac, Porsche, Renault, Rover, Saab, Saturn, Subaru, Volvo, VW, Audi, Skoda, Seat m.fl.
    -------------------------------------------------------------------------------------------------------------------------------------------------------------

    Det blir en engångskostnad, sen kommer du att ha glädje av den, till reparationer/felsökning framöver..

  3. #3
    Registered User
    Join Date
    Dec 2018
    Location
    Orust
    Posts
    5
    Dessvärre verkar inte min felkodsläsare hitta något.
    Den säger att det är tomt på filer

  4. #4
    Registered User
    Join Date
    Jan 2010
    Location
    Göteborg
    Posts
    97
    okey, dom felkodsläsare jag kommit i kontakt med säger nåt i stil med.. "no fault code".. men det kanske är på det sätt som din felkodsläsare fungerar.. googla på ditt modellnummer/felkodsläsare, om du inte har någon manual på den..

  5. #5
    Registered User
    Join Date
    Dec 2018
    Location
    Orust
    Posts
    5
    Den svarar just det. No DTC

  6. #6
    Registered User
    Join Date
    Jan 2010
    Location
    Göteborg
    Posts
    97
    det finns säkert duktiga här på forumet som kan diesel, har aldrig haft en diesel.. men lycka till..

  7. #7
    Moderator 84jr0's Avatar
    Join Date
    Apr 2002
    Location
    Stockholm
    Posts
    8,795
    Kör på https://www.multiecuscan.net/ med tillhörande adapter, finns inget som slår den när det kommer till Fiat.

  8. #8
    Registered User
    Join Date
    Dec 2018
    Location
    Orust
    Posts
    5
    Så synd att den inte finns till normala mobiltelefoner då.

  9. #9
    Moderator 84jr0's Avatar
    Join Date
    Apr 2002
    Location
    Stockholm
    Posts
    8,795
    Skippa mobilappen, kör datorn istället men då måste du köra Windows.

  10. #10
    Registered User
    Join Date
    Dec 2018
    Location
    Orust
    Posts
    5
    Nu har bileländet vart hos en som kan det mesta om motorstyrning och han har letat fel i bilens system.
    Tråkigt nog stod där inget om några allvarliga fel som skulle göra att bilen inte startar.
    Kan säga att man tröttnar en smula på den lilla blå...

  11. #11
    Registered User Chramon's Avatar
    Join Date
    Jun 2008
    Location
    Lycksele
    Posts
    597
    Har du sökt i andra forum?
    Kollade runt lite och fann en lång tråd i ämnet.
    Det som nämndes var dåligt batteri, igensatt egr ventil, luftmassemätare, ärgad jordkabel bakom motorstyrn...
    Som vanligt i forum får man mängder med tips, gäller att försöka läsa sig till vilka som verkar vettiga.

    Jag hittade en scematisk bild på ditt system. Såg rätt simpelt ut. Sitter en givare för railtryck, hur högt hade du?
    Jag tänker om du har nåt problem på pump/bränsle-delarna. (Men borde sätta felkod vid för lågt tryck)
    Eller så "öppnar" inte spridarna av någon anledning? Lmm som nämndes i tråden gav ingen felkod. Testa
    rycka kabeln & kör "limp-home-mode? Nån tdc som lagt av? Iom att den först krånglade & sedan la av helt?
    När ni kopplade upp bilen, var programmet 100% kompatibelt till bilen? Kan ju annars vara att man inte ser alla värden och om de är normala.
    Fiat Punto Easy 1.2 -13
    Alfa Romeo Giulia Super 2.0T -17

  12. #12
    Registered User
    Join Date
    Jan 2010
    Location
    Göteborg
    Posts
    97
    hur går det keesen, har du spanat nåt i helgen..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •