Results 1 to 10 of 10

Thread: Coupe 20v Turbo som inte startar

  1. #1
    Registered User
    Join Date
    Oct 2020
    Posts
    4

    Coupe 20v Turbo som inte startar

    Hej! Ny medlem med ny bil.
    Köpte härom dagen en blå 20vt som varit avställd i tolv år, förra ägaren ställde av bilen för ett kamrems byte och så blev den stående med motor ur.
    För tre år sedan så bytte han kamrem, vatten pump, spännare, renoverade turbon, generatorn, startmotorn, nya bromsskivor och däck.
    Efter det så har bilen rullat fem mil.
    Problemet är att han inte fick bilen att starta på nyckel utan bara på nödstarten, han är själv övertygad om att det är startspärren som spökar men jag är inte lika övertygad eftersom key lampan inte lyser vid startförsök (den blinkar inte ens till när man slår på tändningen så jag var tvungen att kolla lampan, men den funkar). Motorlampan (spridaren) lyser konstant och inga felkoder ligger loggade, står bara att motorstart inte är tillåtet.
    Motorn går kanon fint utan minsta vibrationer eller ojämn gång.
    Någon som har några bra tips innan jag skickar iväg ecun på tvätt?

    Jake

  2. #2
    Classic DOHC RWD Fiats per's Avatar
    Join Date
    Sep 2001
    Location
    Goteborg, Svezia
    Posts
    17,795
    Det är tändningen då o inte soppan (pumpen/krocksäkringen nollad?) alltså, hur gjordes "nödstarten"?

  3. #3
    Registered User
    Join Date
    Oct 2020
    Posts
    4
    Hej! Nödstarten gjordes med nyckel koden, trampa gas och räkna blinkningar. Nyckel lampan ska väll tända till när tändningen slås på? Vart sitter krocksäkringen? Jake

  4. #4
    Stressfläkt åt folket ! TurboB's Avatar
    Join Date
    May 2006
    Location
    Nyköping
    Posts
    1,949
    Högt upp på A-stolpen, förarsida om jag minns rätt, men den dödar bara matningen till pumpen och pratar inte med ECUn, så det tror jag inte på.
    Låter som den inte känner av en väsentlig givare, mest troligt vev- eller kamaxelgivare.
    Coupe 20VT -96 gröna glassätarbilen, Ritmo 105TC finbil, Marea 20v bruksbil, Uno Turbo -88 rejsbil, Coupe 16VT -93 trackdaybil, Lanca Delta Integrale -91, Coupe 20VT -97 blå säljobjekt, Uno Turbo -89 bliviande originalbil, X1/9 -79 projekt, 3 Alfa 155 Q4, Lanica Flavia Coupe -63.

  5. #5
    Registered User
    Join Date
    Oct 2020
    Posts
    4
    Tack! Börjar luta åt det med, får se om jag kan felsöka dessa i kväll eller under morgondagen. Jake

  6. #6
    Classic DOHC RWD Fiats per's Avatar
    Join Date
    Sep 2001
    Location
    Goteborg, Svezia
    Posts
    17,795
    Håller med Magnus

  7. #7
    Registered User
    Join Date
    Oct 2020
    Posts
    4
    Hej och tack för alla förslag! Efter en del felsök, uppmätningar samt säkringsbyten så hittade jag en kille på ebay (Graham Lang i Skottland sinister@ntlworld.com) som kunde återställa ecun. men efter lite mail fram och tillbaka så slutade det med att jag köpte ett Gtech1 cip samt ett standard chip båda med startspärren bortkopplad för 544kr inklusive frakt (tog 10 dagar). Kan varmt rekommendera Graham som var otroligt kunnig gällande ecu samt startspärrar.
    Det visade sig att min lilla gula box dvs startspärren dött.
    Efter att jag bytt chip så startar bilen direkt utan några felkoder eller motorlampor som lyser.
    Så i morgon ska bilen besiktigas för första gången på 11 år sen ska det gasas lite. Jake

  8. #8
    Power Junkie Freddan72's Avatar
    Join Date
    Sep 2004
    Location
    Göteborg
    Posts
    7,140
    Quote Originally Posted by jake View Post
    Hej och tack för alla förslag! Efter en del felsök, uppmätningar samt säkringsbyten så hittade jag en kille på ebay (Graham Lang i Skottland sinister@ntlworld.com) som kunde återställa ecun. men efter lite mail fram och tillbaka så slutade det med att jag köpte ett Gtech1 cip samt ett standard chip båda med startspärren bortkopplad för 544kr inklusive frakt (tog 10 dagar). Kan varmt rekommendera Graham som var otroligt kunnig gällande ecu samt startspärrar.
    Det visade sig att min lilla gula box dvs startspärren dött.
    Efter att jag bytt chip så startar bilen direkt utan några felkoder eller motorlampor som lyser.
    Så i morgon ska bilen besiktigas för första gången på 11 år sen ska det gasas lite. Jake
    Ja GrahamL är välkänd i UK och Sverige. Det var han som tog fram Gtec1 och Gtec2 chippet. Har kört med det chippet i flera år utan problem. En grej som är bra att göra är att kolla upp lambdavärdet efter byte till Gtec1 chip. Detta för att se att motorn får rätt bränsle/luft blandning vid full gas. Speciellt på höga varv är det viktigt att motorn får en bra blandning. Ett lambda på 0.85 är helt okej.

    Hoppas allt går bra på besiktningen. Glöm inte att att kolla lampor, torkare, spolarvätska, varningstriangel m.m.. Ja du vet säkert hela listan

  9. #9
    Stressfläkt åt folket ! TurboB's Avatar
    Join Date
    May 2006
    Location
    Nyköping
    Posts
    1,949
    Härligt att det löste sig!
    I alla år har jag fruktat den dag immon skulle lägga av på någon av Couperna som man oftast bara har en nyckel till.
    Det fanns en kille på Alfaklubben (CAR) som hjälpte några att editera bort startspärren på Alfor med samma generation Bosch ECUer.
    Coupe 20VT -96 gröna glassätarbilen, Ritmo 105TC finbil, Marea 20v bruksbil, Uno Turbo -88 rejsbil, Coupe 16VT -93 trackdaybil, Lanca Delta Integrale -91, Coupe 20VT -97 blå säljobjekt, Uno Turbo -89 bliviande originalbil, X1/9 -79 projekt, 3 Alfa 155 Q4, Lanica Flavia Coupe -63.

  10. #10
    Classic DOHC RWD Fiats per's Avatar
    Join Date
    Sep 2001
    Location
    Goteborg, Svezia
    Posts
    17,795
    Hade problem med min men det löste sig superenkelt, lite 5-56 på lilla kontaktstycket som går in i gula immobilzer-boxen till vänster om rattstången.
    Det var kontaktstycket med kabeln från mottagaren vid nyckellåset, hade väl hunnit ärga lite på 5år, detta var 2003 och min var en -98.

    Vad jag minns, ett inte helt ovanligt problem redan då, men som sagt väldigt lätt åtgärdat.

    Men då lyste nyckellampan, som jag minns det iaf.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •