Page 2 of 7 FirstFirst 1234 ... LastLast
Results 21 to 40 of 133

Thread: Tröstbilen - Fiat Coupe 16VT

  1. #21
    Entusiast johnny's Avatar
    Join Date
    Jul 2004
    Location
    Helsingborg
    Posts
    224
    Motorrummet efter lite "elbowgrease"!!
    Name:  Motorrum 02.jpg
Views: 716
Size:  115.1 KBName:  Motorrum 01.jpg
Views: 702
Size:  105.6 KB

  2. #22
    Registered User Dice's Avatar
    Join Date
    Jun 2011
    Location
    Södertälje
    Posts
    652
    Bra jobbat!
    Renualt Megane RS Cup [2015] - Renault Captur HH [2015]

  3. #23
    PuntoSwed Black_GT's Avatar
    Join Date
    Apr 2003
    Location
    Malmö
    Posts
    1,052
    Snyggt. Önskade min ville starta så jag kan påbörja fixa allt annat smått.
    Fiat Coupe 16VT 302hk / Abarth 595 Competizione 180hk

  4. #24
    Entusiast johnny's Avatar
    Join Date
    Jul 2004
    Location
    Helsingborg
    Posts
    224
    Fick en arbetsorder av bilprovningen idag.
    Bussningar bakvagn på förarsidan.
    En bromsslang bak (miss att inte byta den när jag bytte bromsrör).
    Handbromsen kass fast jag bytt kablar, renoverat ett bromsok och det andra är nytt, på det igen.
    Hc-halten låg lite högt, bara 279 , förra året låg den på 12, det enda jag gjort efter besiktningen förra året är att sätta dit den nya katalysatorn, får väl sätta dit den gamla igen och hoppas det löser problemet.
    Besiktningsmannen tyckte inte om mina omgjorda dimljus som jag satt DRL-lampor i, skall vara dimljus som från fabrik, tyvärr är kromet helt gånget i reflektorerna så jag hoppas jag kan ta bort reflektorerna helt och besiktiga utan dimljus.
    Finns ny att köpa på bildelaronline24.se ( endast höger), kostar bara 2456 kr.
    Hade även en ickefungerande ABS-varningslampa, lossande instrumenthuset idag, ingen lampa i sockeln.
    Någon som reparerat ABS-bromsen på enklaste sätt??!!
    Last edited by johnny; 5th April 2017 at 14:40.

  5. #25
    Entusiast johnny's Avatar
    Join Date
    Jul 2004
    Location
    Helsingborg
    Posts
    224
    Har inte tänkt på det innan men även vid hård körning och flera mil utan stopp ligger motortempen på 65 grader, kan det vara termostaten som inte fungerar?

    Förra året körde jag en 5-6 mil innan jag besiktigade bilen med ett resultat av en HC halt på 12.

    Kan ju vara en orsak till den höga HC halten om motorn inte blir varm nog, pumpar in en massa extra soppa hela tiden! Någon som har fler ideer?
    Last edited by johnny; 12th April 2017 at 19:14.

  6. #26
    20vT pazzo's Avatar
    Join Date
    Mar 2004
    Location
    Stock ön -iMac Retina 5K, 27 tum/ iPhone7/128Mb............................ [ 2600 i-lägg ]
    Posts
    3,732
    Kan säga att den går oljedopad (ngt. otät) om inte tempen är högre - min olja hamna i broms servot.. byt termostat..
    Gtec1 || OROBICA || Bilstein b6 x 4 || SPARCO || H&R || zender || Goodrige || ƒerodo || NGK iridium
    S/y Mascot
    S/y Rebell
    20vT
    Fiat 600 -64 ,, Punto Grande 1.3 mjt dualogic 6 speed ,, Punto ELX 16v CVT, ABS - 01 (såld) ,, Punto 1,2 - 00 (i himmlen)
    Stilo 1,8 MW -04 (såld) ,, Cinquecento 899cc -94 RIP krockade med ett Rått-djur

  7. #27
    Stressfläkt åt folket ! TurboB's Avatar
    Join Date
    May 2006
    Location
    Nyköping
    Posts
    2,053
    Dimljus har jag liggande. Annars ska det räcka att du kopplar ur dem. Det är bara om de är inkopplade som de måste fungera.

    Tempmätararen visar aldrig rätt temperatur i 16vt. 65 grader på mätaren är helt normalt.
    Visst kan termostaten vara dålig men tempmätaren är ingen hjälp för att avgöra det.

    ABSen vill man helst få ut felkoder från.
    Coupe 20VT -96 gröna glassätarbilen snart till salu, Ritmo 105TC finbil, Marea 20v bruksbil, Uno Turbo -88 rejsbil, Coupe 16VT -94 röd trackday cruiser, Lanca Delta Integrale -91, Coupe 20VT -97 multifärgad clownbil, Uno Turbo -89 bliviande originalbil, X1/9 -79 projekt, 3 Alfa 155 Q4, Lanica Flavia Coupe -63.

  8. #28
    Entusiast johnny's Avatar
    Join Date
    Jul 2004
    Location
    Helsingborg
    Posts
    224
    Börjat fixa problemen med bilen, testat termostaten som öppnade redan vid ca 60 grader = "ljummen" motor = för mycket bensin hela tiden.
    Arbetstemp skall vara 83 grader eller över för att en high performance motor skall fungera (min Fiat 124 Special med Volumex kompressor fungerar bäst vid 92 grader).
    Fick en nygammal termostat av min gode vän Luciano som jag monterade igår, testade idag med en liten runda (körförbud så man får ta det försiktigt).
    Blev en hel ny bil, gick upp till ca 80+ grader och vid gaspådrag kommer bilen direkt utan att tveka.
    Nu skall bara resten av tvåorna fixas, förstår inte varför jag fick en tvåa på slitna bussningar har själv testat med bräckjärn och hittar inga glapp.
    Hade av kamaxelgivaren och rengjorde den, någon hade varit framme med silikonsprutan och tätat istället för att fixa en ny oring, hittade en som passade direkt.
    Man måste väl justera sensorn med diagnosdator eller?
    Name:  Test av termostat.jpg
Views: 545
Size:  77.6 KBName:  Ny termostat.jpg
Views: 579
Size:  101.7 KB
    Last edited by johnny; 8th June 2017 at 23:00.

  9. #29
    Entusiast johnny's Avatar
    Join Date
    Jul 2004
    Location
    Helsingborg
    Posts
    224
    Tänkte besiktiga bilen i morgon men tji fick jag. Kopplingspedalen stannade halvvägs så det blev till att leta fel.

    Till slut konstaterade jag att det nog behövs både ny kopplingshuvudcylinder och en ny slavcylinder eftersom jag inte fick bra tryck i grejerna.

    Var ett helvete att montera av cylindrarna, man måste nästan vara ormmänniska för att komma åt överallt.

    Beställer nytt "paket" ikväll från bildelaronline24.se.

    Denna bil har gått från "tröstbil" till ett rent h---vete!

  10. #30
    Classic DOHC RWD Fiats per's Avatar
    Join Date
    Sep 2001
    Location
    Goteborg, Svezia
    Posts
    17,972
    På min var det huvudcylindern som gick, verkar vara vanligast.. den är bökig o kladdig ja! På helt fel ställe (ovanför golvmattan).
    Bra jobbat annars! Mkt att göra på dåligt skötta bilar som sagt!

  11. #31
    Power Junkie Freddan72's Avatar
    Join Date
    Sep 2004
    Location
    Göteborg
    Posts
    7,196
    Jag har också haft problem med kopplingen. För mig var det slavcylindern på lådan som gav upp. Rätt lätt att byta. Enda problemet jag hade var att den gamla slavcylindern hade rostat fast i fästet. Fick värma och slå ut cylindern.

  12. #32
    Entusiast johnny's Avatar
    Join Date
    Jul 2004
    Location
    Helsingborg
    Posts
    224
    Nya och fina kopplingscylindrar (och billiga) och kopplingen fungerar igen.
    Name:  Koppling 01.jpg
Views: 408
Size:  158.7 KBName:  Koppling 02.jpg
Views: 410
Size:  197.6 KB
    Blästrade och målade batterihyllan när jag ändå var igång.
    Name:  Batterihylla 01.jpg
Views: 399
Size:  182.8 KBName:  Batterihylla 02.jpg
Views: 401
Size:  189.7 KB
    Fixade även återgången för blinkersen.
    Name:  Blinkers 01.jpg
Views: 404
Size:  140.7 KBName:  Blinkers 02.jpg
Views: 424
Size:  179.1 KB
    Last edited by johnny; 6th July 2017 at 18:40.

  13. #33
    Classic DOHC RWD Fiats per's Avatar
    Join Date
    Sep 2001
    Location
    Goteborg, Svezia
    Posts
    17,972
    Proffsigt!

  14. #34
    Entusiast johnny's Avatar
    Join Date
    Jul 2004
    Location
    Helsingborg
    Posts
    224
    Besiktigade bilen idag, fick släckt alla tvåor förutom avgasvärdena som fortfarande bråkar.

    Nu var det alla avgasvärden som fallerade, får se om jag kan hitta någon i Helsingborgstrakten som kan läsa av felen genom diagnosdator, om det nu går på min årsmodell (94).

    Besiktningsgubbarna hittade inga fel på bussningarna bak så dom förstod inte varför jag fick en tvåa vid förra besiktningen.

  15. #35
    Stressfläkt åt folket ! TurboB's Avatar
    Join Date
    May 2006
    Location
    Nyköping
    Posts
    2,053
    Det skulle vara BEFRA i såna fall.
    Coupe 20VT -96 gröna glassätarbilen snart till salu, Ritmo 105TC finbil, Marea 20v bruksbil, Uno Turbo -88 rejsbil, Coupe 16VT -94 röd trackday cruiser, Lanca Delta Integrale -91, Coupe 20VT -97 multifärgad clownbil, Uno Turbo -89 bliviande originalbil, X1/9 -79 projekt, 3 Alfa 155 Q4, Lanica Flavia Coupe -63.

  16. #36
    Entusiast johnny's Avatar
    Join Date
    Jul 2004
    Location
    Helsingborg
    Posts
    224
    Tyvärr blev Risto på Befra bestulen på sin Diagnosdator passande min Fiat.

  17. #37
    Entusiast johnny's Avatar
    Join Date
    Jul 2004
    Location
    Helsingborg
    Posts
    224
    Verkar vara vevhusventilationen som behöver fixas, hittade rinnande olja i slangen som går från vevhusfiltret? (bakom batteriet) till luftfiltret. Som Pazzo skrev, bilen är oljedopad!

    Blir till att plocka ner, rengöra och hoppas att jag får ordning på avgasvärdena.

    Något som jag borde ha kollat innan men har för många projekt igång i år.

  18. #38
    Entusiast johnny's Avatar
    Join Date
    Jul 2004
    Location
    Helsingborg
    Posts
    224
    Plockat ner vevhusventilation och alla anslutningar mellan turbo och insug för rengöring och kontroll.
    Name:  Slangar 01.jpg
Views: 373
Size:  57.7 KB
    Catchtanken var full av avlagringar så den får ligga i avfettning tills i morgon.
    Name:  Catchtank 01.jpg
Views: 362
Size:  100.6 KB
    Efter rengöring av alla slangar och anslutningar har jag smort in dom med glycerin/t-röd blandning.
    Name:  Slangar 02.jpg
Views: 385
Size:  97.1 KB
    Hittade en spricka på anslutningen som går till insuget, har lagat hålet med polyester, kommer bilder.
    Name:  Slangar 03.jpg
Views: 377
Size:  194.2 KB
    Fanns motorolja i intercoolern, avfettade och spolade ur den oxå.
    Hade varit fint att byta ut allt mot nya silikonslangar och aluminiumrör men man är inte gjord av pengar tyvärr.
    Last edited by johnny; 19th July 2017 at 19:33.

  19. #39
    Stressfläkt åt folket ! TurboB's Avatar
    Join Date
    May 2006
    Location
    Nyköping
    Posts
    2,053
    Du hade kunnat få hela plaströr av mig. Synd att du bor så långt bort.
    Coupe 20VT -96 gröna glassätarbilen snart till salu, Ritmo 105TC finbil, Marea 20v bruksbil, Uno Turbo -88 rejsbil, Coupe 16VT -94 röd trackday cruiser, Lanca Delta Integrale -91, Coupe 20VT -97 multifärgad clownbil, Uno Turbo -89 bliviande originalbil, X1/9 -79 projekt, 3 Alfa 155 Q4, Lanica Flavia Coupe -63.

  20. #40
    Entusiast johnny's Avatar
    Join Date
    Jul 2004
    Location
    Helsingborg
    Posts
    224
    Bilen går mycket jämnare nu så det verkar som min rengöring har gjort nytta, får köra några långsträckor och kolla efter.
    Min lagning på tryckröret höll inte så länge, laddade lite extra och det sa "poff", får laga med något kraftigare.

    Långt bort? Har du inget förtroende för Postnord?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •