Results 1 to 6 of 6

Thread: Fiat Stilo...problem asr esp

  1. #1
    Registered User
    Join Date
    Oct 2005
    Location
    skåne
    Posts
    1,252

    Fiat Stilo...problem asr esp

    Då så var det min tur att ha problem med en Stilo. Jag har ingen felkodsläsare.

    Felmeddelande ASR failure och ESP failure ASR Off. Var letar jag, var drar och sliter jag...?
    Felet verkar komma och gå..!

    Bilen var precis på verkstad där felet givetvis inte visade sig, men i samma ögonblick jag körde av motorvägen plingade det till igen.
    Motorlampan släckt nu, en tidigare klabbarpare hade lyckats förstöra kamhjulet vid kamremsbyte och kamhjulet förstörde i sin tur givaren..!
    Nytt kamhjul för en tusenlapp...!
    captainmorgan

  2. #2
    Fiat OR Die greger's Avatar
    Join Date
    Jan 2010
    Location
    varberg
    Posts
    1,579
    Inget problem med ABS?

    Vanligast är väl att sensorerna vid hjulen inte lämnar tillfredställande information...

    Ohm mät på kontakten och snurra hjulet x4, något värde som avviker?

    Något sådant borde väl generera felkod i "historik"!?
    Car portfolio;

    Fiat: Coupe 20vt -99, Marea 1,6 -99, Marea 20v 155 -00, Stilo 1,8 MV -05.
    Ford: Xr3i cab -88, Xr3i "All white" cab -88, Escort 1,6 -88
    Dodge: Dart custom -72, Dart swinger -72
    Chrysler: New Yorker salon -63
    RollsRoyce: Shadow -68

  3. #3
    Registered User
    Join Date
    Oct 2005
    Location
    skåne
    Posts
    1,252
    Inget felmeddelande på ABS. Får väl ut och tvärnita imorrn. Finns inga felkoder lagrade i datorn trots flera felmeddelande på display.
    Känns lite kymigt... skrotade en bil för att få dragkrok bl.a till denna. Ska man satsa på denna eller är det bara att skrota skiten...?
    Eftersom felen inte lagras i datorn kan man kanske få den genom besiktning om man får tid på en bra dag..men troligen tänds lampan när man är där..!
    captainmorgan

  4. #4
    Moderator 84jr0's Avatar
    Join Date
    Apr 2002
    Location
    Stockholm
    Posts
    8,712
    Hade liknande problem med min gamla Stilo som för övrigt är skrot nu. När dessa fel visade sig i displayen så lät jag bilen rulla med avstängd tändning i några meter och i farten startade jag motorn utan att trampa på bromsen så släcktes alla varningar och den funkade bra ett tag till nästa gång.

  5. #5
    Registered User
    Join Date
    Oct 2005
    Location
    skåne
    Posts
    1,252
    Testar...!
    captainmorgan

  6. #6
    Registered User
    Join Date
    Oct 2005
    Location
    skåne
    Posts
    1,252
    Har då startat och kört bilen några gånger utan att felet kommit tillbaka. Har tvärnitat några gånger också för att konstatera att ABS funkar...vilket det gör.
    Så tillsvidare är problemet löst...
    captainmorgan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •