Page 4 of 4 FirstFirst ... 234
Results 61 to 78 of 78

Thread: Fiat Punto 1.2L -01 tjyver sig när den är kall

  1. #61
    Registered User
    Join Date
    Jan 2010
    Location
    Göteborg
    Posts
    80
    tog även loss spridarna och körde på starten..
    tycker att den 1e o 4e spridaren har alldeles för strålaktig spridning, tycker att det borde vara en mer sprayaktig spridning..
    nu var det förvisso inget tryck i systemet efter demonteringen, då jag vred på nyckeln.. men det ska väl gå rätt fort..
    video:
    https://www.flickr.com/photos/186620...7/49454571157/



    Spridare by Roberth Tillroberth, on Flickr
    Last edited by robline; 28th January 2020 at 14:52.

  2. #62
    Registered User
    Join Date
    Jan 2010
    Location
    Göteborg
    Posts
    80
    har bytt från photobucket till flickr nu, gillade inte att det var en reklamlogga på bilden, nu ser det bättre ut..

  3. #63
    Registered User
    Join Date
    Jan 2010
    Location
    Göteborg
    Posts
    80
    har lagt en beställning på hårdvara, ska ladda ner MULTIECUSCAN.. den senaste versionen är 4.5, och den vill man ju givetvis ha, men jag blir lite konfunderad då jag läser på hemsidan: https://www.multiecuscan.net, följande:
    "If you need an older version of multiecuscan you can download it from: DOWNLOAD OLD VERSION"

    ska man då välja en äldre version, eller kan man ladda ner den senaste, och att den då rimligen är kompatibel hela vägen fram till dagens bilar..

    vilken version kör ni som har en äldre Fiat, funkar det med version 4.5, (64bit,win10pro) (Fiat Punto 1.2L 8v 60 -01..)

  4. #64
    Fiat OR Die greger's Avatar
    Join Date
    Jan 2010
    Location
    varberg
    Posts
    2,067
    Pass.
    Jag har bara försökt med prov-versionen
    Och den stängde ner medan jag och min dator "letade" efter bilen.

    Kul att du är kommunikativ och aktiv, och dina framsteg följs.
    Hoppas du får något användbart svar också...

    Vad gäller taskig sprutbild kan det kanske vara värt att byta spridare?
    Hur långt har din bil gått, btw?

    Mvh Greger.
    Last edited by greger; 1st February 2020 at 23:28.
    Car portfolio;

    Fiat: Coupe 20vt -99, Coupe 16vt -94, Marea 1,6 -99,
    Marea 20v 155 -00, Stilo 1,8 MV -05.
    Ford: Xr3i cab -88, Xr3i "All white" cab -88, Escort 1,6 -88
    Dodge: Dart custom -72, Dart swinger -72
    Chrysler: New Yorker salon -63
    RollsRoyce: Shadow -68

  5. #65
    Registered User
    Join Date
    Jan 2010
    Location
    Göteborg
    Posts
    80
    tack för svar Greger.. den har gått lite över 9000mil.. det börjar väl bli dags att byta övre och undre lamdasonden också..

    om du kollar på länken till videon så ser man speciellt att cyl 4 har en väldigt strålaktig spridning.. alltingen som du säger igensatt, eller att det inte finns tillräckligt med tryck och därför blir spridningen felaktig.. jag fick 3.2 bar i systemet, där de flesta får 3.5.. spec säger 3.5bar.. vet inte om det är bilt.mätaren som inte är exakt, eller om det är något med pumpen.. den verkar hålla trycket..
    vid ca 6500mil, bytte jag bränslepump för det var något glapp i den gamla.. minns vid en bes, för några år sedan då den krånglade på besikt. då jag skulle åka iväg efter en godkänd besiktning, jag fick lyfta på baksätet och slå till på pumpen med handen, sen tuffade den iväg.. ha ha, lite svettigt där ett tag, men jag köpte en billig beg, på ebay.. den pumpen kan ha gått hur långt som helst, det kan man ju inte veta.. kan ju vara en trött pump..

    måste göra ett erkännande.. jag tog en bild på när bränsletrycksmätaren, stod på 3.5bar, och la ut bilden i tråden.. men det var inte en rättvis bild för jag höll med ena handen, ett hårt tag runt slangen, jag märkte efter att jag hade tagit kortet, då jag släppte slangen, att den sjönk ner till 3.2bar..

    jag ska se nu när hårdvaran kommer, tillsammans med multiecuscan, om den kan hitta något..
    det är kul o lära sig, jag satt här ikväll efter melodifestivalen och kollade i e-manualen, hur EVAP-systemet fungerar, funderade på om det kunde påverka(bränseförbr), men allt det där kommer väl multiecuscan upptäcka..
    har mailat multiecuscan.net, dom har inte svarat, 3 dagar nu.. men jag ser på deras sida att det finns en återförsäljare här i Sverige, kanske man kan ringa på måndag..
    Last edited by robline; 2nd February 2020 at 01:11.

  6. #66
    Registered User Chramon's Avatar
    Join Date
    Jun 2008
    Location
    Lycksele
    Posts
    589
    Jag har bara använt Multiecuscan ett fåtal gånger, vill inte kalla mig kunnig på den biten...
    Jag tycker att du ska köra på nyyaste versionen, då får du ett prg som innehåller senaste uppdateringen, dvs
    alla italienska bilar de utvecklat programmet för. När då licensen går ut om 1 år har du ett program som funkar om du uppdaterar bilparken.
    Varför behöver nån en äldre version? Jag gissar det beror på om du kör en äldre dator med gammalt operativsystem, typ windows xp eller äldre?
    Senaste versionerna är kanske inte kompatibla med dem?
    Fiat Punto Easy 1.2 -13
    Alfa Romeo Giulia Super 2.0T -17

  7. #67
    Registered User
    Join Date
    Jan 2010
    Location
    Göteborg
    Posts
    80
    "Chamron" - ja så är det nog, ska testa det..
    jag har 2 laptops, en med 32bit teknik och en med 64bit.. jag kommer göra som du säger, nyare dator med 64bit-teknik/win 10 pro, med senaste versionen av multiecuscan..

  8. #68
    Registered User
    Join Date
    Jan 2010
    Location
    Göteborg
    Posts
    80
    köpte bärs idag, men vågar man : )

    Corona by Roberth Tillroberth, on Flickr

  9. #69
    Registered User
    Join Date
    Jan 2010
    Location
    Göteborg
    Posts
    80
    fick se när jag lossade pumpen, att den gamla ägaren har försökt att lossa bränslepumpen, då den är försänkt i hålet så har han inte kommit åt, då han använt en sticksåg och sågat upp höger och vänster sida, böjt ner plåten, skuvat loss/monterat och böjt tillbaka plåtarna..
    lite udda får man ju säga, men man får vara tacksam att han inte fick problem med motorn, för då hade han väl sågat ur motorn ur karossen : )


    Bensinpump by Roberth Tillroberth, on Flickr

  10. #70
    Registered User
    Join Date
    Jan 2010
    Location
    Göteborg
    Posts
    80
    det var inte bara ventilkåpspackningen som läckte olja, utan hållaren som sitter monterad i toppen som håller tändspolarna, gummipackningen har nog gjort sitt.. demonterade loss "tändspolepaketet" och såg att det runnit mycket olja i underkant.. rengjorde.. tog lite flytande packning som jag hade lite över och tätade med.. verkar vara tätt nu..

    Untitled by Roberth Tillroberth, on Flickr
    Coil bracket by Roberth Tillroberth, on Flickr
    Coil bracket fit by Roberth Tillroberth, on Flickr

  11. #71
    Registered User
    Join Date
    Jan 2010
    Location
    Göteborg
    Posts
    80
    testade idag och göra felsökning med ELM327/MULTIECUSCAN, inga felkoder..
    körde gratis-varianten för att testa..

    multiecuscan/odo metern säger att bilen gått 500mil mer, än vad den digitala mätaren i instrumentpanelen visar.. ?????

    igår, efter jag hade monterat fast "tändspolepaketet" och tätat det ordentligt, så skulle jag åka iväg, och kände då vid acceleration, att den hade bättre vrid.. åkte bara några hundra metrar, men idag likaså, upplevde jag likadant.. vet bara inte vad det är som kan ha gjort detta möjligt.. jag har tidigare provat att spraya in wd-40, i kontakterna till spolarna, för att utesluta dålig kontakt och det är fin passform med tändkablarna, så jag tror inte det kan ha med det att göra, för då hade det gett effekt innan..

    ang, hållaren för tändspolarna som jag plockade loss.. är det en inspektionslucka för att se vilken position kamaxeln har ?

    ska göra lite landsvägskörning imorgon, får se hur den beteer sig då..

    Untitled by Roberth Tillroberth, on Flickr
    Last edited by robline; 5th February 2020 at 15:21.

  12. #72
    Registered User
    Join Date
    Jan 2006
    Location
    Östergötland
    Posts
    17
    Sök på you tube " Cleaning injektors" DIY och du hittar massor om hur man kan rengöra spridare. Dock jag har ingen egen erfarenhet!

  13. #73
    Registered User
    Join Date
    Jan 2010
    Location
    Göteborg
    Posts
    80
    körde landsväg igår.. insprutningslampan började blinka i några sekunder.. sen 3-4 min senare när jag åker in till biltema, så ser jag bensinmätaren går rätt ner i botten för att sedan vända,.. så har den aldrig gjort innan, hoppas det var en engångsgrej, men felkoden registrerades.. Jag kollade med multiecuscan i förrgår och då hade jag inga felkoder.
    trots att allt inte är okey, så är den mycket bättre nu, med vridet, den beteer sig mer normalt, och det är mycket lättare nu, att hålla en jämn hastighet..
    men men, imorse blöddrade den lite när jag skulle iväg, trots att temp. låg på + ..
    på min årsmodell -01, går det inte att se bränsletrycket i multiecuscan.. jag mäter 3.2bar, med min bränsletrycksmätare, det ska vara 3.5bar.. vet inte om det är det som påverkar..

    multiecuscan.. resultat efter körning 6feb -20 by Roberth Tillroberth, on Flickr

  14. #74
    Registered User
    Join Date
    Jan 2010
    Location
    Göteborg
    Posts
    80
    hej Göte.. tack för tipset.. jag har kollat lite på såna videos.. vet att för att insprutarna ska bete sig normalt, så måste dom har rätt tryck över sig, annars blir spridningen felaktig.. jag gjorde test med en bränsletrycksmätare och fick som sagt 3.2bar..
    jag vill vara säker på att det är just bränslepumpen som inte ger rätt tryck, för det kan vara som så att biltemas mätare inte visar 100% rätt.. kostar ju lite och köpa en ny pump..
    man undrar om det gör någon skillnad att det diffar lite med trycket, 0.3 bar.. men om biltemas mätare visar rätt så är det väl inget att orda om utan då får man helt enkelt byta den.. när jag gör testet, och stänger av motorn, står mätaren still, vilket innebär att den inte läcker utan den står kvar på 3.2bar.. annars hade det kunnat varit ett läckage..

  15. #75
    Registered User Chramon's Avatar
    Join Date
    Jun 2008
    Location
    Lycksele
    Posts
    589
    nu kan jag inget om ditt insprutningssystem, men sitter det ingen "överströmmningsventil/tryckregulator som pumpen jobbar mot?
    Låter simpelt om det bara är pump --> spridare. Isf är det den som behöver justeras för att nå upp till önskade 3,5 Bar.
    Om nu inte pumpen har inbyggd reglering...
    Last edited by Chramon; 7th February 2020 at 14:51.
    Fiat Punto Easy 1.2 -13
    Alfa Romeo Giulia Super 2.0T -17

  16. #76
    Registered User
    Join Date
    Jan 2010
    Location
    Göteborg
    Posts
    80
    regulatorn sitter i tanken på konkadonken.. inte mycket justering på den..
    jag vet att när regulatorn är trasig , så kan trycket öka avsevärt..



    Fuel p by Roberth Tillroberth, on Flickr¨

  17. #77
    Registered User
    Join Date
    Jan 2010
    Location
    Göteborg
    Posts
    80
    tog ner grenrörsskyddet idag, sjukt rostiga muttrar, hade jag inte gjort det nu, skulle jag få problem framöver.. bytte alla muttrar till syrafast rostfritt.. testade att köra lite hardcore stålborste, blev lite bättre..

    Untitled by Roberth Tillroberth, on Flickr

    0D25F3ED-CAE1-4D5B-8F13-39F9B8AF2217 by Roberth Tillroberth, on Flickr

    EF624070-5BBC-47EE-8817-B8A86C4F8AE1 by Roberth Tillroberth, on Flickr

  18. #78
    Registered User
    Join Date
    Jan 2010
    Location
    Göteborg
    Posts
    80
    har fått problem med förar-låset.. om bilen är upplåst och jag drar i handtaget på förardörren, så åker låsknappen ner..

    lite svettigt när man kommer till bilen på morgonen, minusgrader, man startar bilen, slår på värmen, går ut och skrapar rutorna.. sen när man ska in i bilen, drar i dörrhandtaget, dörrknappen åker ner och låser.. med nycklarna till bostad i samma knippa som bilnycklarna som sitter i tändlåset med motorn igång.. (fråga mig inte om det hänt : )

    jag märker att när jag låser upp, går knappen hela vägen upp, men när jag släpper nyckeln så åker knappen ner några millimetrar.. därför får jag hålla kvar nyckeln, då jag tvingar låsknappen att vara i övre läge, då jag samtidigt drar i handtaget, går det att öppna utan att knappen åker ner.. på andra sidan går den hela vägen upp och stannar, och där är det inga problem när man drar i handtaget.. är det låskistan som är utsliten och behöver bytas ? .. någon..

    jag har bara 3 dörrars, funderar på att byta till centrallås, för det har jag inte.. vad är det man behöver då ? ersätter man bara den ordinarie låskistan till en centrallås-kista ? hur är det med kablage, sitter det i dörren fabriksmonterat, bara plugga in ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •